Arbor Site Intermittent Unavailability and Slowness

Major incident School MIS MAT MIS API REST API GraphQL
2025-03-10 08:53 GMT · 1 hour, 27 minutes

Updates

Resolved

Customers should now be able to access their Arbor sites as normal.

The issue this morning was due to problems with a database cluster. Whilst we believe this to now be fixed, we’re continuing to monitor this very closely. We’re working closely with our Cloud Services Provider to conduct a full root cause analysis.

Thank you for your patience whilst we worked on fixing this issue.

March 10, 2025 · 10:03 GMT
Investigating

We are continuing to see customers experiencing site unavailability and system slowness.

Customers will also experience a delay in communications being sent out due to the ongoing incident.

We’re very sorry for the disruption to your morning. We will continue to work on this as an urgent priority.

March 10, 2025 · 09:26 GMT
Issue

We recognise that some customers are experiencing an issue where they are encountering site unavailable messages on their Arbor site and system slowness.

We’re very sorry for any disruption caused to your morning and are working on this as an urgent priority.

March 10, 2025 · 08:53 GMT

← Back