Invalid Credentials when logging into the Developer Portal

Minor incident API REST API GraphQL
2025-06-24 09:53 BST · 6 days, 2 hours, 3 minutes

Updates

Resolved

Our engineers have resolved the issue with users encountering invalid credentials when logging into the Developer Portal.

We’re sorry for any disruption this may have caused and would like to thank customers for their patience whilst we worked on this.

June 30, 2025 · 11:06 BST
Investigating

We’re aware that some users of the Developer Portal may experience an error appearing when logging in due to invalid credentials.

We are actively investigating the root cause of the issue. We’re very sorry for any disruption this is causing.

June 27, 2025 · 09:32 BST

← Back