Error messages in the BI Connector

Minor incident Data Warehouse
2025-09-11 10:07 BST · 1 hour, 43 minutes

Updates

Resolved

Our engineers have implemented a fix for the issue some customers were encountering. Impacted customers can now access the BI Connector as normal.

We’re sorry for any disruption caused and would like to thank customers for their patience while we resolved this issue.

September 11, 2025 · 11:34 BST
Issue

We are aware that some customers are experiencing errors with our BI Connector today.

We have identified the root cause, and our engineers are working to resolve the issue as a priority.

September 11, 2025 · 11:17 BST

← Back