Arbor Site Errors

Minor incident School MIS MAT MIS
2025-09-26 09:55 BST · 4 days, 1 hour, 54 minutes

Updates

Monitoring

We have now deployed a fix for this issue, and we are continuing to monitor the platform closely.

Thank you again for your patience and understanding.

September 30, 2025 · 11:49 BST
Update

We want to thank you for your continued patience as we work to resolve the site slowness and unavailability some customers have been experiencing.

We have successfully identified the root cause and have developed a fix. Our platform team is currently in the final stages of thoroughly testing this solution before we roll it out. To improve stability, we have taken significant action, but you may still see some intermittent blips. This fix is designed to fully restore service stability, and we anticipate a deployment very soon.

We will update this page as soon as the solution has been deployed and service is back to normal.

September 29, 2025 · 09:46 BST
Issue

We recognise that some customers have been experiencing an issue with site unavailable messages and system slowness on their Arbor site this morning.

We’re very sorry for any disruption caused to your morning and are working on this as an urgent priority.

September 26, 2025 · 09:55 BST

← Back