Arbor Site Slowness

Minor incident School MIS MAT MIS
2025-10-03 08:21 BST · 3 hours, 25 minutes

Updates

Resolved

Everything is now operating normally, with jobs processing at their standard speeds.

We are conducting a full review of the incident to understand what happened and prevent it from recurring. We apologise for the disruption and appreciate your patience while we worked to resolve the issue.

October 3, 2025 · 11:46 BST
Issue

We’re currently investigating an issue that may cause some slowness, you might notice that some jobs, like changes to calendars or Census generation, are taking longer to process.

These jobs will still complete, but they may not be as fast as usual. We’re working to get things back to normal as quickly as possible and will provide an update as soon as we have one.

We appreciate your patience.

October 3, 2025 · 08:21 BST

← Back