Arbor Site Intermittent Error Messages

Information School MIS MAT MIS
2025-10-22 08:22 BST · 47 minutes

Updates

Resolved

Customers should no longer be experiencing intermittent error messages on their Arbor sites. The issue was due to an Internet Service Provider having connectivity issues, which is now stable.

October 22, 2025 · 08:45 BST
Issue

We’re aware that some customers are experiencing intermittent error messages when using Arbor this morning.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

October 22, 2025 · 08:22 BST

← Back