Arbor Site Errors
Minor incident
School MIS
MAT MIS
2026-02-06 14:00 GMT
· 1 hour, 27 minutes
Updates
Resolved
February 6, 2026 · 15:23 GMT
Our engineers have deployed a fix for this issue, and customer Arbor sites are working as expected.
We’re sorry for the inconvenience caused and would like to thank customers for their patience and understanding.
Issue
February 6, 2026 · 14:53 GMT
We recognise that some customers are experiencing an issue with accessing certain areas of their Arbor site, for example, Meal Reports and School Census.
We’re very sorry for any disruption caused and are working on this as an urgent priority.
← Back
Arbor Status