Partial degradation of service

Minor incident School MIS
2020-11-18 11:18 GMT · 12 minutes

Updates

Resolved

Investigation outcome - Service Degradation 18th November 2020:

Last Wednesday 18th November 2020 at 11.18am we became aware that customers were experiencing degradation of service when using Arbor. After investigation we found that during a standard deployment release into the system, one of the database tables locked resulting in timeout errors for Arbor customers. Service was restored for all users by 11.30am.

To prevent this from happening again, we are reviewing our release and deployment process. We have also redistributed some accounts across our servers to optimise load balance.

November 24, 2020 · 13:54 GMT
Issue

We’re seeing a partial degradation of service on some Arbor sites. Our team are working urgently to fix this.

Incident resolved at 11.30am. A full retrospective into the performance issues will be completed.

November 18, 2020 · 11:27 GMT

← Back