Email Import Errors
Minor incident
School MIS
MAT MIS
2026-03-30 08:57 BST
· 46 minutes
Updates
Resolved
March 30, 2026 · 09:40 BST
Our engineers have successfully implemented a fix for the Email Import issues.
Auto Absence is now processing imports correctly; all messages created during this incident will be imported.
This incident is now resolved. Thank you for your patience while we worked to get this fixed.
Issue
March 30, 2026 · 08:57 BST
We’re investigating an issue with Email Imports that is currently affecting Auto Absence.
Our engineers are working to restore the import service.
We’re sorry for this disruption, and we’ll post the next update shortly.
← Back
Arbor Status