Some users seeing a blank page logging in

Minor incident School MIS Group MIS
2020-12-03 11:39 GMT · 36 minutes

Updates

Resolved

We have now fixed the issue with blank screens that some users on some sites were seeing when logging into Arbor.

Thank you for your patience whilst we worked to resolve this.

December 3, 2020 · 12:15 GMT
Investigating

We are currently in the process of rolling out a fix to ensure all users can login as normal and will update here once this has been released and tested.

We’re really sorry for the issues being experienced by some Arbor users this morning and for the impact this may be having.

December 3, 2020 · 11:53 GMT
Investigating

We’ve received reports from some Arbor users that they’re seeing a blank page when trying to login to their Arbor site. This is only impacting some sites and some users on those sites.

We’re investigating as a matter of urgency and an update will be posted here shortly.

December 3, 2020 · 11:40 GMT

← Back