Error Message on MAT Sites
Information
MAT MIS
2026-07-01 15:00 BST
· 19 hours, 45 minutes
Updates
Resolved
July 2, 2026 · 10:44 BST
The error messages affecting MAT Arbor sites today have now been resolved.
We sincerely apologise again for the disruption this caused to your day, and thank you for your patience while our teams worked on a fix.
Investigating
July 2, 2026 · 09:23 BST
We are aware that some customers on MAT sites are encountering an error message on their Arbor homepage.
We sincerely apologise for the disruption this is causing. Our engineering team are currently working on a fix to resolve the issue. We will post our next update as soon as we have more information.
← Back
Arbor Status