School Report Card Display Issues

Information School MIS
2026-07-10 12:00 BST · 6 hours, 10 minutes

Updates

Resolved

The display issues within report cards have now been resolved. Customers impacted by this will need to regenerate their report cards to create a new PDF, which will appear as expected.

We sincerely apologise again for the disruption this caused, and thank you for your patience while our teams worked to fix it.

July 10, 2026 · 18:05 BST
Investigating

We’re aware that some customers are experiencing display issues within report cards when viewing as a PDF.

We sincerely apologise for the disruption this is causing. Our engineering team are currently working on a fix to resolve the issue. We will post our next update as soon as we have more information.

July 10, 2026 · 16:50 BST

← Back