Reports of sites unavailable

Major incident School MIS Insight Group MIS API REST API GraphQL
2021-01-25 11:02 BST · 37 minutes, 49 seconds

Updates

Resolved

Sites are now back up and running as normal.

Thanks for your patience and understanding whilst we worked to fix the earlier issues. We’ll be conducting a full retrospective on what’s happened this morning.

January 25, 2021 · 11:40 BST
Investigating

We’re continuing to investigate the slow loading and error messages appearing on some Arbor sites. This is being looked into as our top priority.

A further update will be shared here in 20 minutes.

January 25, 2021 · 11:22 BST
Investigating

We’re currently investigating reports that users are unable to load Arbor. A further update will be posted shortly.

January 25, 2021 · 11:03 BST

← Back