Site login issues

Major incident School MIS MAT MIS Partner Demo Sites Arbor Parent App Arbor Student App
2026-08-26 08:00 BST · 3 hours, 14 minutes

Updates

Resolved

Customers will now be able to access their Arbor sites as expected. We will continue working to resolve the root cause and monitor performance closely throughout the day. A full retrospective of today’s incident will be carried out.

We’re sorry for any disruption caused and would like to thank customers for their patience while we worked on this.

August 26, 2026 · 11:12 BST
Update

We are starting to see signs of recovery and access being restored for most customers.

We’re continuing to monitor this closely and will provide a further update once all affected services have been restored.

August 26, 2026 · 10:29 BST
Update

To accelerate service restoration and prevent further issues for impacted users, we have placed affected sites into Maintenance Mode.
Our teams are actively working to bring all services back online as soon as possible.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

August 26, 2026 · 09:57 BST
Update

We’re continuing to investigate ongoing reports of customers encountering site unavailability and are currently working with our cloud service provider to identify a resolution.

We’re very sorry for any disruption caused and are working on this as an urgent priority.

August 26, 2026 · 09:03 BST
Investigating

We are aware that some customers are currently experiencing error messages and are unable to log in to their Arbor site this morning.

We’re very sorry for the disruption this is causing. Our Engineering Team is fully engaged and investigating this as an urgent priority.

We will post our next update as soon as we have more information.

August 26, 2026 · 08:19 BST

← Back