Customers unable to access their Arbor site

Major incident School MIS Insight Group MIS API REST API GraphQL
2021-02-01 11:14 GMT · 3 hours, 51 minutes, 3 seconds

Updates

Resolved

All customers should now be able to access their sites as normal.

Thank you once again for your patience and understanding whilst we worked to fix this.

February 1, 2021 · 15:05 GMT
Investigating

All Arbor sites are now back up and running for all customers. We’re continuing to closely monitor performance.

February 1, 2021 · 14:54 GMT
Investigating

The majority of users should now be able to login and use Arbor as normal. We understand that some sites are still experiencing issues, and we’re continuing to work on making sure service is back to normal for all customers as a priority.

February 1, 2021 · 14:37 GMT
Update

Most customers should now be able to access Arbor as normal. We’re working on a fix for the remaining schools affected as a priority.

February 1, 2021 · 14:05 GMT
Update

Some sites are now returning to normal.

We’re working urgently to make sure all Arbor sites are back up and running. Thanks again for your continued patience whilst we work to fix this.

February 1, 2021 · 13:36 GMT
Investigating

We’re really sorry that customers are still unable to access Arbor.

We’re continuing to monitor for updates from AWS, and are doing everything we can from our side to have sites back up and running as quickly as possible.

February 1, 2021 · 13:05 GMT
Investigating

We’re continuing to monitor for further updates from Amazon Web Services and are hoping to have Arbor back up and running as quickly as possible.

Thanks for your continued patience, we’re really sorry that this is impacting your school.

February 1, 2021 · 12:36 GMT
Investigating

We’re continuing to monitor for updates from Amazon Web Services on the ETA for having service back up and running again.

We’re really sorry for the impact this is having to your school.

February 1, 2021 · 12:06 GMT
Investigating

We’ve now identified that the difficulties accessing Arbor today are linked to Amazon Web Services (AWS) who host our servers. This is impacting a number of other software providers who use this service.

We continue to monitor service and look to restore your Arbor site as quickly as possible.

February 1, 2021 · 11:45 GMT
Investigating

We’re aware that customers are still unable to access Arbor.

We’re continuing to investigate this as our top priority. Please check back here in 15 minutes for a further update.

February 1, 2021 · 11:30 GMT
Investigating

We’re receiving reports that some schools are unable to access their Arbor site. We’re investigating this as a matter of urgency now.

February 1, 2021 · 11:15 GMT

← Back