Some tasks taking longer than normal to process

Minor incident School MIS Insight Group MIS
2021-02-01 15:05 GMT · 36 minutes, 47 seconds

Updates

Resolved

Background jobs in Arbor should now be processing at normal speed.

February 1, 2021 · 15:42 GMT
Issue

As access for all users is now restored, customers may see some jobs take a little longer than normal to process.

This is due to the number of background tasks being worked through the system following the earlier incident where customers couldn’t access their sites.

We expect this to be resolved shortly.

February 1, 2021 · 15:09 GMT

← Back