Site unavailable for a some customers

Major incident School MIS MAT MIS
2026-09-18 00:00 BST · 7 hours, 41 minutes

Updates

Resolved

The earlier issue where a small number of schools were unable to login to Arbor is now fixed.

We’re very sorry if this impacted the start to the day for any customers. A full post mortem will be completed in due course.

September 18, 2026 · 07:37 BST
Investigating

Some customers will be receiving a message that their site is in maintenance mode this morning. We are actively working on investigating the root cause and will post an update here shortly.

We’re very sorry for the disruption this may cause to any impacted schools this morning.

September 18, 2026 · 07:01 BST

← Back