Arbor Site Unavailability

Major incident School MIS MAT MIS API REST API GraphQL Data Warehouse Partner Demo Sites Arbor Parent App Arbor Student App API Sandbox
2026-09-24 16:37 BST · 2 hours, 33 minutes

Updates

Resolved

We’ve now resolved the earlier issue where a small number of schools were unable to login to Arbor. We’re very sorry for any inconvenience this may have caused and would like to thank impacted customers for their patience.

In line with our process, a review will be completed to understand root cause and any associated corrective actions.

September 24, 2026 · 19:05 BST
Investigating

We’re continuing to investigate the root cause of the issue preventing a small number of customers from being able to login this evening.

This is being treated as urgent and we’ll update customers again shortly.

September 24, 2026 · 18:14 BST
Issue

We are aware some customers are currently unable to access their Arbor sites this evening.

We sincerely apologise for the disruption this is causing. Our engineering team is fully engaged and investigating this as an urgent priority. We will post our next update as soon as we have more information.

September 24, 2026 · 17:29 BST

← Back