Error messages appearing and search bar not working

Minor incident School MIS Group MIS
2021-03-22 09:21 BST · 16 minutes, 47 seconds

Updates

Resolved

We’ve now resolved the earlier issues customers were experiencing with error messages and the search bar not working.

A full retrospective will be conducted into what happened.

March 22, 2021 · 09:37 BST
Issue

We’re receiving reports that customers are getting error messages when navigating Arbor and that the search bar isn’t working. Cancelling the error message and using the Students>All Students>Browse Students or School>All Staff>Browse Staff screen should enable customers to continue using their site.

We’re investigating the issue and will post an update shortly.

March 22, 2021 · 09:23 BST

← Back