Emails not sending for some customers

Minor incident School MIS
2021-05-14 15:41 BST · 35 minutes

Updates

Resolved

The emails previously failing to send on some customer sites this afternoon have now successfully sent. We will continue to monitor the system.

We’re really sorry for the disruption some customers experienced this afternoon. Thank you for your understanding whilst we worked on fixing this issue.

November 4, 2021 · 15:25 BST
Investigating

All new emails should now send instantly as expected. We are currently working to release emails which are noted as “sending not started” in some Arbor sites.

If your email is urgent you may wish to try resending the email again to ensure there is no further delay.

November 4, 2021 · 15:25 BST
Investigating

We’re aware the some customers are experiencing issues sending emails and are investigating this now. We’ll provide an update here shortly.

Thank you for your patience whilst we work to fix this.

November 4, 2021 · 15:25 BST

← Back