25.05.2021 Error message when logging a behavioural incident

Minor incident School MIS
2021-05-25 16:16 GMT · 56 minutes, 4 seconds

Updates

Resolved

We’ve now fixed the earlier issue some users were having when logging a behavioural incident.

Thank you for your patience whilst we worked to fix this.

May 25, 2021 · 17:13 GMT
Issue

We’re aware that some customers are getting an error message when trying to log a behaviour incident. We are currently working on a fix as a priority and will update here again shortly.

May 25, 2021 · 16:19 GMT

← Back