Meal registers haven't automatically opened

Minor incident School MIS
2021-06-16 09:01 GMT · 12 minutes, 12 seconds

Updates

Resolved

All schools should now be able to open their meal registers manually via School>Meals and Open Register.

You’ll need to repeat this action for each meal sitting you have for today by clicking each tab at the top of the page, and clicking the green Open Register button for each.

We’re investigating the root cause to ensure meal registers open as normal tomorrow.

June 16, 2021 · 09:14 GMT
Issue

We’re aware that meal registers haven’t opened for some schools this morning.

To open these you can go to School>Meals and then select Open Register in the bottom right hand corner.

We are investigating why this happened to ensure meal registers open as normal.

June 16, 2021 · 09:04 GMT

← Back