Errors using search functionality in Arbor

Minor incident School MIS Group MIS
2021-07-01 11:02 GMT · 7 minutes, 25 seconds

Updates

Resolved

Search bar functionality should now be working as expected in Arbor. We’ll be conducting a full investigation into what happened this morning that meant error messages were appearing when searching Arbor.

We’re sorry for any interruption to your day. Thank you for bearing with us whilst we worked to fix this.

July 1, 2021 · 11:09 GMT
Issue

We’re aware that customers are receiving error messages when searching in Arbor. We’re working on a fix as a priority and will post an update here shortly.

Thank you for your patience whilst we work to fix this.

July 1, 2021 · 11:03 GMT

← Back