Some API users seeing timeout messages

Minor incident API GraphQL
2021-07-02 09:40 GMT · 3 hours, 57 minutes, 32 seconds

Updates

Resolved

We’ve now resolved the issue we identified earlier today where some of our API users were experiencing high numbers of timeout messages when accessing our GraphQL service.

Thank you for bearing with us whilst we worked to fix this.

July 2, 2021 · 13:37 GMT
Investigating

We’re still looking into the issue we reported earlier where some API users are experiencing a heightened number of timeout messages when accessing our GraphQL service.

Our Platform Team continue to work on this as a priority and we thank you for your patience.

July 2, 2021 · 11:35 GMT
Issue

We’re aware that some API users may be experiencing a heightened number of timeout messages when accessing our GraphQL service this morning. Our Platform engineers are currently working to restore full service as quickly as possible.

Thank you for your patience whilst we work to fix this.

July 2, 2021 · 09:42 GMT

← Back