Timeout messages on GraphQL service

Minor incident API GraphQL
2021-07-06 09:53 GMT · 2 hours, 40 minutes, 22 seconds

Updates

Resolved

Our GraphQL service is now working as normal and API users should no longer see the heightened number of timeout messages being received earlier today.

We’ll continue to monitor this to ensure service remains as expected.

July 6, 2021 · 12:34 GMT
Issue

We’re aware that some API users may be experiencing a heightened number of timeout messages when accessing our GraphQL service this morning.

Our Platform engineers are currently investigating as a priority.

July 6, 2021 · 09:55 GMT

← Back