Intermittent access issues on API Developer Portal

Minor incident API REST API GraphQL
2021-07-28 11:20 GMT · 3 hours, 37 minutes, 59 seconds

Updates

Resolved

The intermittent access issues some API users were experiencing earlier today have now been resolved.

July 28, 2021 · 14:58 GMT
Issue

We are aware of some users experiencing 502 or 504 errors when accessing our API Developer Portal. We’re currently working on a fix for this as a priority.

July 28, 2021 · 11:22 GMT

← Back