Slow loading sites 08.10.2021

Major incident School MIS Insight Group MIS
2021-10-08 08:34 GMT · 7 minutes, 42 seconds

Updates

Resolved

Arbor sites should now be loading as normal for all customers.

We’re very sorry for the interruption this morning and will now begin an investigation into what happened.

October 8, 2021 · 08:41 GMT
Issue

We are currently aware that customers are experiencing slow loading of their Arbor sites and some are unable to access the system at all.

We’re currently investigating and are working on restoring full access as a priority.

An update will be posted again here in 10 minutes.

October 8, 2021 · 08:37 GMT

← Back