Users being logged out and redirected to the login page

Major incident School MIS Group MIS
2021-11-16 09:10 GMT · 27 minutes, 25 seconds

Updates

Resolved

Further to the earlier issue where customers were being logged out of Arbor, we can now confirm all users should be able to access the system as normal.

We’re investigating why this happened to prevent further instances. Thank you for your patience whilst we worked to fix the issue this morning. We’re very sorry for the interruption.

November 16, 2021 · 09:38 GMT
Issue

We’re aware that some customers are being logged out and re-routed to the login page when using Arbor. This is being investigated as a priority and we’ll post an update here shortly.

We’re very sorry for the disruption caused this morning.

November 16, 2021 · 09:12 GMT

← Back