Some users being logged out of the MIS

Minor incident School MIS Group MIS
2021-11-17 09:04 GMT · 2 days, 2 hours, 59 minutes, 6 seconds

Updates

Resolved

Following the fixes applied on 17th and 18th November and having monitored the situation for the last couple of mornings we’re now confident that the previous issues with staff being force logged out or receiving error messages being unable to contact the server are now resolved.

November 19, 2021 · 12:03 GMT
Investigating

We believe that the majority of customers are now able to use Arbor as normal but are continuing to monitor and investigate the root cause as our highest priority.

Any further updates will be posted here. We’re very sorry for any disruption caused to your school.

November 17, 2021 · 09:51 GMT
Investigating

We’re continuing to investigate why some customers are being intermittently logged out of Arbor and/or are receiving error messages this morning.

Thank you for your continued patience whilst we work to fix this.

November 17, 2021 · 09:28 GMT
Issue

We’re aware that some Arbor users are still experiencing issues with being sent back to the logging in page.

Refreshing the page should allow customers to continue using Arbor as normal.

We’re continuing to investigate the root cause of this problem and thank you for your patience in the meantime.

November 17, 2021 · 09:09 GMT

← Back