Data sharing agreements displaying as not approved on Group MIS

Minor incident Group MIS
2021-12-01 07:30 BST · 2 hours, 32 minutes, 21 seconds

Updates

Resolved

The earlier issue that Group MIS users were experiencing with being able to login to school sites via the group dashboard has now been resolved.

Thank you for your patience whilst we fixed this. We’re sorry for any disruption this has caused to your day.

December 1, 2021 · 10:02 BST
Investigating

We’re continuing to investigate the root cause of the issue which is preventing some Group MIS customers from being able to login to school sites.

Please be assured that this is being treated as urgent to ensure a fix is found as quickly as possible.

Thank you for your patience whilst we work on this.

December 1, 2021 · 08:33 BST
Investigating

We’re aware of an issue impacting data sharing agreements on Arbor Group MIS. Previously approved agreements are showing as ‘no agreement’ under Institutions>Data Sharing Agreements meaning some customers may not be able to login to school sites via the Group MIS.

This is impacting the Arbor Group MIS only.

We’re very sorry for the disruption this may cause this morning and want to assure you that we’re investigating as urgent priority to restore normal functionality as quickly as possible.

A further update will be posted here shortly.

December 1, 2021 · 07:53 BST

← Back