Global Search issues this morning

Minor incident School MIS
2021-12-06 08:46 BST · 4 hours, 13 minutes

Updates

Resolved

We have now fixed the issue with error messages showing when using Arbor search. You will now again be able to use the main Global Search bar and search in the Communication log.

December 6, 2021 · 12:59 BST
Investigating

We are currently investigating the issue. Please note that the Global Search functionality is not available this morning. You will not be able to use the main search bar, or search in the Communication log. In the meantime, you can use the Students > All Students > Browse Students and School > All Staff > Browse Staff pages to find users.

December 6, 2021 · 10:01 BST
Issue

We’re aware that some customers are receiving an error message when using the Global Search bar or the Communications area this morning. This is receiving attention from our highest levels to find the route cause and resolve the issue.

December 6, 2021 · 08:47 BST

← Back