Issues with accessing Arbor

Minor incident School MIS Insight Group MIS
2021-12-15 08:20 BST · 47 minutes, 27 seconds

Updates

Resolved

The issue with accessing Arbor sites this morning has now been resolved. We will be completing a full investigation into the root cause.

December 15, 2021 · 09:08 BST
Investigating

We are aware that users are currently having difficulty accessing Arbor. We are working on getting this fixed as soon as we can.

December 15, 2021 · 08:23 BST

← Back