06.01.2022 - intermittent error messages and search bar slowness

Minor incident School MIS
2022-01-06 09:15 BST · 2 hours, 45 minutes

Updates

Resolved

The issues some users were previously experiencing this morning with intermittent error messages and the search bar not working are now resolved. We’re continuing to monitor this closely whilst we investigate the root cause.

January 7, 2022 · 11:15 BST
Monitoring

The issues some users were previously experiencing this morning with intermittent error messages and the search bar not working are now resolved.

We’re continuing to monitor this closely whilst we investigate the root cause.

January 6, 2022 · 09:52 BST
Investigating

We’re currently investigating reports that some customers are receiving intermittent error messages when using Arbor and/or seeing slowness when using the global search bar.

Thank you for your patience whilst we look into this. We’re very sorry for any disruption caused this morning and will post an update here again shortly.

January 6, 2022 · 09:36 BST

← Back