25.01.2021: Error message when trying to open a register

Major incident School MIS
2022-01-25 08:15 BST · 5 minutes, 33 seconds

Updates

Resolved

The earlier issue with customers receiving an error message when opening registers has now been fixed.

Thank you for your patience whilst we looked into this, we’re very sorry for the disruption caused.

We’ll now begin a retrospective into what happened.

January 25, 2022 · 08:21 BST
Issue

We’re aware that customers are receiving error messages when trying to open their attendance register and are investigating as urgent priority.

An update will be posted here again shortly.

January 25, 2022 · 08:17 BST

← Back