25.01.2022: Monitoring performance following earlier error messages

Minor incident School MIS
2022-01-25 08:34 BST · 16 minutes, 15 seconds

Updates

Resolved

We’re continuing to monitor performance via the major incident below notification below.

January 25, 2022 · 08:50 BST
Monitoring

We’re continuing to closely monitor performance following the error messages some customers were reporting earlier.

January 25, 2022 · 08:37 BST

← Back