25.01.2022: Arbor platform currently unavailable

Major incident School MIS
2022-01-25 08:39 BST · 36 minutes, 15 seconds

Updates

Resolved

The earlier issues reported this morning with customers experiencing error messages and a brief period of unavailability are now fixed.

Our internal teams are taking a number of steps to ensure this doesn’t happen again and we’ll be conducting a full post-mortem on this incident.

We’re very sorry for any disruption this has caused this morning.

January 25, 2022 · 09:16 BST
Monitoring

Arbor is now working as normal and we’re continuing to monitor the issues being experienced this morning.

Thank you for your continued patience whilst we work on this.

January 25, 2022 · 08:49 BST
Issue

We’re aware that the Arbor platform is currently unavailable and are looking into this as urgent priority.

Thank you for your patience whilst we work on this.

January 25, 2022 · 08:41 BST

← Back