16.02.2022: Arbor Sites unavailable

Major incident School MIS Group MIS
2022-02-16 19:14 BST · 10 minutes

Updates

Resolved

The earlier issue with Arbor being unavailable has now been fixed and customers should be able to access their site as normal.

We’re very sorry for any disruption and appreciate your patience whilst we fixed this.

February 16, 2022 · 19:25 BST
Issue

We’re aware that Arbor sites are currently unavailable and are looking into this as urgent priority. Thank you for your patience whilst we investigate this.

February 16, 2022 · 19:17 BST

← Back