19.04.2022 Intermittent performance issues

Minor incident School MIS Group MIS
2022-04-19 11:54 BST · 42 minutes, 36 seconds

Updates

Resolved

The issue some customers were experiencing earlier with intermittent performance issues is now fixed.

Thank you again for your patience whilst we worked on fixing this.

April 19, 2022 · 12:37 BST
Update

We’ve identified a fix to the current performance issues some customers are experiencing and are in the process of implementing this.

Impacted schools may experience up to 1 minute of downtime whilst we complete this work.

April 19, 2022 · 12:10 BST
Issue

We’re aware that some customers are experiencing intermittent performance issues when using Arbor. You may notice that your Arbor site takes longer to load than normal and may occasionally also get a timeout message.

We’re working on fixing this as a priority so that normal service is restored as quickly as possible.

Thank you for your patience whilst we work on. We’re really sorry for any disruption this causes to your day.

April 19, 2022 · 11:57 BST

← Back