Intermittent site issues 25.04.2022

Minor incident School MIS Insight Group MIS API REST API GraphQL
2022-04-25 08:59 BST · 30 minutes, 28 seconds

Updates

Resolved

We’re confident that the earlier issues customers were experiencing with Arbor are now fixed. A retrospective will take place this week to understand the root cause and take any necessary actions to prevent this from reoccurring.

Thank you again for your patience whilst we fixed this issue. We’re really sorry for any disruption this may have caused.

April 25, 2022 · 09:30 BST
Monitoring

Customers should now be able to access Arbor as normal but we’re continuing to monitor this closely.

Thank you for your patience whilst we worked on this issue. A full retrospective will be completed to understand what happened this morning.

April 25, 2022 · 09:22 BST
Issue

We’re aware that some customers are experiencing intermittent issues with Arbor this morning and are investigating this as a priority.

We’re very sorry for any disruption to your morning and can you assure you we’re working to restore normal performance quickly as possible.

April 25, 2022 · 09:01 BST

← Back