12.07.2022: Customers reporting a high number of error messages

Major incident School MIS Insight Group MIS API REST API GraphQL
2022-07-12 15:32 BST · 14 minutes

Updates

Resolved

We’ve now resolved the issue that was causing customers to see a high number of error messages when using Arbor.

Thank you for your patience whilst we worked on fixing this.

We’ll be carrying out a post-incident review to identify the root cause and any required actions.

July 12, 2022 · 15:46 BST
Issue

We’re aware that customers are experiencing error messages when trying to use Arbor.

This is receiving urgent attention and we’re looking to fix this as quickly as possible. We’re really sorry for any inconvenience this may cause.

July 12, 2022 · 15:33 BST

← Back