20.07.2022 - some customers seeing error messages when using Arbor

Major incident School MIS Insight Group MIS API REST API GraphQL
2022-07-20 13:16 BST · 25 minutes

Updates

Resolved

We’ve now resolved the earlier issue some customers were experiencing and all users should now be able to access Arbor as normal.

We’re really sorry for any disruption this caused to your day and thank you for your patience whilst we fixed this issue.

July 20, 2022 · 13:41 BST
Investigating

We’re continuing to investigate the increased error messages that some customers are experiencing when using Arbor.

A further update will be posted here in 15 minutes.

We thank you again for your patience whilst we work on fixing this.

July 20, 2022 · 13:37 BST
Issue

We’re aware that some customers may be experiencing an increase in error messages appearing throughout their Arbor site.

This is being investigated as a priority and we’re looking to restore normal service as quickly as possible.

We’re very sorry for any disruption this may be causing.

July 20, 2022 · 13:25 BST

← Back