21.07.2022: Reports of customers receiving 404 error messages

Major incident School MIS Insight Group MIS API REST API GraphQL
2022-07-21 16:00 BST · 1 hour, 14 minutes

Updates

Resolved

We’ve now fixed the earlier issue that customers were experiencing with 404 error messages.

We’ll now carry out a full retrospective to determine the root cause and prevent recurrence.

We’re very sorry for the disruption this may have caused and thank you for your patience whilst we fixed this.

July 21, 2022 · 17:14 BST
Investigating

We’re continuing to investigate the 404 error messages customers are receiving when using Arbor.

Thank you for your continued patience whilst we work on fixing this.

July 21, 2022 · 17:06 BST
Investigating

We’re aware that customers are receiving 404 error messages when using Arbor and are urgently investigating.

We’re very sorry for any disruption this is causing and would like to thank you in advance for your patience.

Another update will be posted here in 15 minutes.

July 21, 2022 · 16:52 BST

← Back