25.08.2022

Minor incident School MIS
2022-08-25 09:50 GMT · 2 hours

Updates

Resolved

We’ve now resolved the issue some customers were seeing earlier with some processes taking longer than normal.

Thank you for your patience whilst we fixed this.

August 25, 2022 · 11:50 GMT
Monitoring

We’re aware that some customers are seeing processes take slightly longer than normal to complete and are currently running a fix to ensure performance returns to normal.

We’re very sorry for any disruption caused and would like to thank you for your patience.

August 25, 2022 · 10:48 GMT

← Back