02.09.2022: Delays to updating timetables

Minor incident School MIS
2022-09-02 13:05 BST · 5 hours, 18 minutes

Updates

Resolved

Timetable updates in Arbor should now be processing within normal timeframes.

We’d like to reassure our customers that we’re continuing to monitor this closely.

September 2, 2022 · 18:23 BST
Update

To assist with speeding up timetable changes, we’re running a potential fix that might see some customers experience brief downtime of up to 10 seconds.

September 2, 2022 · 15:59 BST
Update

We’re continuing to work on decreasing the time it’s taking for timetable changes to reflect in Arbor.

Please refrain from retrying actions to see if this updates your timetable. The jobs are processing in the background and will appear in your site but may take up to 90 minutes.

Thank you again for your continued patience.

September 2, 2022 · 15:36 BST
Issue

We’re aware that customers may be experiencing delays with updates to their timetables reflecting in Arbor.

At present, it may take up to 1.5 hours for all changes to process.

We’ve taken steps to reduce these delays but are continuing to monitor.

We’re very sorry for any inconvenience this is causing as you prepare for students returning and thank you for your patience in advance.

September 2, 2022 · 14:27 BST

← Back