08.09.2022: Intermittent error messages

Minor incident School MIS Group MIS
2022-09-08 09:52 BST · 27 minutes

Updates

Resolved

The previous issue that customers were experiencing with intermittent error messages should now be resolved.

We’re continuing to monitor closely and are reviewing additional actions to prevent recurrence.

Thank you for your patience; we’re really sorry for any disruption this caused this morning.

September 8, 2022 · 10:19 BST
Investigating

We’re aware that some customers are experiencing intermittent error messages when using Arbor MIS and are investigating as a priority.

We’re very sorry for any disruption this is causing.

September 8, 2022 · 10:00 BST

← Back