14.09.2022: Arbor sites unavailable

Major incident School MIS Insight Group MIS API REST API GraphQL
2022-09-14 11:22 BST · 1 hour, 6 minutes

Updates

Resolved

We have now contained the earlier security incident and are continuing to monitor this closely.

A full review of what’s happened today will take place and customers will be contacted with details of the incident review in due course.

September 14, 2022 · 12:28 BST
Monitoring

We’re continuing to work on the ongoing security incident identified earlier and appropriate action has been taken to block all suspicious traffic.

To confirm, there’s no risk of data loss as a result of this incident.

September 14, 2022 · 12:19 BST
Investigating

We’re aware that some customers are currently are unable to access Arbor.

We’ve identified that this is due to an ongoing security incident which we are handling in line with our security incident procedure. We’re confident that there is no risk to data and our defences have kicked in as expected.

We’ll update again here shortly.

September 14, 2022 · 11:40 BST

← Back